CVE-2024-37455(brainstormforce / ultimate_addons_for_elementor)

LOWCVSS 8.8 · HIGH

Signal is active with 1 mentions in latest observed window

Immediate actions

  • Track advisory updates for patch or workaround availability

Recommended action window: Monitor and triage in normal cycle

NVD description

Improper Privilege Management vulnerability in Brainstorm Force Ultimate Addons for Elementor allows Privilege Escalation.This issue affects Ultimate Addons for Elementor: from n/a through 1.36.31.

0.0/ 10 priority

Sources & remediation

Weakness type (CWE)
CWE-269

Priority

LOW

Exploitation

NONE

PoC

NONE

Patch

NONE

Momentum

NONE

Are you affected?

If you run products in this scope, you should treat this CVE as relevant to your environment.

  • ultimate_addons_for_elementor

Threat summary

  • 1 mentions across 1 observed day

What's happening

  • 1 total mentions across 1 day

Affected systems

Products
ultimate_addons_for_elementor

Deep dive

Activity timeline1 mentions / 1d
00111Mentions · 2026-11-06: 111-06
Full discourse1 post
  • Dr. Sserunjogi Emma@DrSerunjogiEmma

    Those who think I'm joking, at the time of posting this, the UCC website (Wordpress) is using the following plugins versions: Elementor Pro 3.14.1 unless updated but has this CVE-2026-32475 vulnerability that lets someone who isn’t logged in upload a file and run code on the server. It is rated 9.8 Ultimate Addons for Elementor 1.36.19 with two high-severity (8.8) flaws that let a user give themselves more access: CVE-2023-50890 affecting versions ≤1.36.20 and CVE-2024-37455 (≤1.36.31). Fluent Forms 5.2.9. It’s affected by many bugs including a 7.2-rated flaw that lets visitors who aren’t logged in plant malicious scripts (≤6.2.11), IP-spoofing bug (≤5.2.12). Custom Twitter Feeds 2.2.5. A 7.2-rated flaw lets visitors who aren’t logged in plant malicious scripts in versions up to 2.5.4; it’s fixed in 2.5.5 but UCC is at 2.2.5 Elementor Custom Skin 3.1.9. Versions before 4.3.8 let visitors who aren’t logged in see private content. One Click Accessibility. This plugin is now called Ally. Ally ≤4.0.3 has a SQL injection flaw that works without logging in. I found these in just less than 20 minutes of research, imagine what a hacker can find in months of trying to break in. Wordpress isn't the problem, the issue is installing plugins left and right. Most plugins have flaws discovered almost every month and it becomes a race.

    2710494189.4K
    27.9K followersView on X
CPE platform detail1 entries

1 of 1 entries

PartVendorProductVersionTarget SWTarget HW
Appbrainstormforceultimate_addons_for_elementor-wordpress-

Explore more