
⚠️ CVE-2026-110720 (9.9) ⚠️ consul-k8s, which runs Consul on Kubernetes, lets an attacker with access in one namespace gain elevated Consul privileges in another. consul-k8s 0.42.0 and later is affected. Upgrade to 2.1.0 or 1.8.18. https://t.co/2z1F61B9Qr



