CVE-2026-120185

LOWCVSS 5.1 · MEDIUM

Signal is active with 1 mentions in latest observed window

Immediate actions

  • Track advisory updates for patch or workaround availability

Recommended action window: Monitor and triage in normal cycle

NVD description

A security flaw has been discovered in ken678 YznCMS up to 2.2.0. The affected element is the function Backend of the file app/admin/controller/auth/Group.php of the component Auth Group Handler. Performing a manipulation results in improper privilege management. The attack can be initiated remotely. Upgrading to version 2.2.1 is sufficient to fix this issue. The patch is named ed16cd7f7f73e0316ffa8a148d. You should upgrade the affected component.

0.0/ 10 priority

Sources & remediation

Weakness type (CWE)
CWE-266CWE-269

Priority

LOW

Exploitation

NONE

PoC

NONE

Patch

NONE

Momentum

NONE

Threat summary

  • 1 mentions across 1 observed day

What's happening

  • 1 total mentions across 1 day

Deep dive

Activity timeline1 mentions / 1d
00111Mentions · 2026-10-31: 110-31
Full discourse1 post
  • Esteban4dev@esteban4dev

    CVE-2026-120185: mala gestión de privilegios en YznCMS (<= 2.2.0). El fallo está en el controlador Group.php del componente Auth Group. Se puede atacar remotamente, pero la solución es fácil: actualizar a la 2.2.1. #Ciberseguridad #SysAdmin #YznCMS

    1000041
    60 followersView on X

Explore more