CVE-2026-12034Patch(google / chrome)

LOWCVSS 8.3 · HIGH

Signal is active with 1 mentions in latest observed window

Immediate actions

  • Patch google chrome systems immediately

Recommended action window: Monitor and triage in normal cycle

NVD description

Insufficient validation of untrusted input in Linux Toolkit Theming in Google Chrome on Linux prior to 149.0.7827.115 allowed a remote attacker who had compromised the renderer process to potentially perform a sandbox escape via a malicious file. (Chromium security severity: High)

1.0/ 10 priority

Sources & remediation

Weakness type (CWE)
CWE-20

Priority

LOW

Exploitation

NONE

PoC

NONE

Patch

AVAILABLE

Momentum

NONE

Are you affected?

If you run products in this scope, you should treat this CVE as relevant to your environment.

  • chrome
  • linux_kernel

Threat summary

  • Patch or workaround signal is available
  • 1 mentions across 1 observed day

What's happening

  • Patch or workaround mentioned in 1 signal
  • Technical details provided in 1 signal
  • 1 total mentions across 1 day

Affected systems

Products
chromelinux_kernel

1 version affected across 2 products

Deep dive

Activity timeline1 mentions / 1d
00111Mentions · 2026-06-12: 1Patch / Workaround · 2026-06-12: 1Technical Details · 2026-06-12: 106-12
Signal classification1 categories
Patch
1100.0%
Full discourse1 post
  • Upwind Security MDR@UpwindMDR
    Patch

    🚨 High - Multiple High-Severity Flaws Patched in Google Chrome Google Chrome is vulnerable to multiple high-severity flaws (CVE-2026-12019 through CVE-2026-12034) affecting versions prior to 149.0.7827.115. These memory bugs - including Use-After-Free, Heap Overflows, and Out-of-Bounds Writes across components like GPU, Autofill, and Codecs - could allow remote attackers to corrupt memory, bypass Safe Browsing, or achieve remote code execution. 👉 Action required | Ensure your browser is updated to version 149.0.7827.115 or later immediately to mitigate these vulnerabilities.

    Post summary

    The tweet alerts that multiple high‑severity memory‑corruption bugs (Use‑After‑Free, Heap Overflows, OOB writes) exist in Chrome versions prior to 149.0.7827.115 and urges users to update to the patched release to mitigate the issue.

    0000073
    216 followersView on X
CPE platform detail2 entries

2 of 2 entries

PartVendorProductVersionTarget SWTarget HW
Appgooglechrome---
OSlinuxlinux_kernel---

Explore more