CVE-2026-12853Patch

LOWCVSS 5.4 · MEDIUM

Signal is active with 1 mentions in latest observed window

Immediate actions

  • Patch affected systems immediately

Recommended action window: Monitor and triage in normal cycle

NVD description

The Flamingo plugin for WordPress is vulnerable to authorization bypass in all versions up to, and including, 2.6.2. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it possible for authenticated attackers, with contributor-level access and above, to enumerate taxonomy terms including channel names derived from Contact Form 7 form titles that may reveal internal form purposes, department names, or workflow identifiers, as well as submission counts per channel and contact tag names. The plugin's flamingo_map_meta_cap() filter restricts access to Flamingo's admin UI but does not extend to WordPress core APIs such as XML-RPC wp.getTerms and admin-ajax ajax-tag-search.

0.5/ 10 priority

Sources & remediation

Weakness type (CWE)
CWE-862

Priority

LOW

Exploitation

NONE

PoC

NONE

Patch

AVAILABLE

Momentum

NONE

Threat summary

  • Patch or workaround signal is available
  • 1 mentions across 1 observed day

What's happening

  • Patch or workaround mentioned in 1 signal
  • Technical details provided in 1 signal
  • 1 total mentions across 1 day

Deep dive

Activity timeline1 mentions / 1d
00111Mentions · 2026-09-08: 1Patch / Workaround · 2026-09-08: 1Technical Details · 2026-09-08: 109-08
Signal classification1 categories
Patch
1100.0%
Referenced assets1 URL
By indicator
Full discourse1 post
  • 株式会社mgn@mgn_jpn
    Patch

    🚨 Flamingo に脆弱性(深刻度 中) 80万サイト以上が利用 / CVSS 5.4 修正版 2.6.3 が公開済み https://shindan.m-g-n.me/alerts/cve-2026-12853/

    Post summary

    The tweet discloses a medium-severity vulnerability (CVSS 5.4) in Flamingo affecting over 800,000 sites and highlights that a fixed version (2.6.3) has been released.

    021333.9K
    403 followersView on X

Explore more