CVE-2026-58185General(apache / traffic_server)

LOWCVSS 9.8 · CRITICAL

Signal is active with 1 mentions in latest observed window

Immediate actions

  • Track advisory updates for patch or workaround availability

Recommended action window: Monitor and triage in normal cycle

NVD description

The Apache Traffic Server intercept plugin has a use-after-free. This issue affects Apache Traffic Server: from 8.0.0 through 8.1.11, from 9.0.0 through 9.2.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.2.15 or 10.1.4, which fix the issue.

0.0/ 10 priority

Sources & remediation

Weakness type (CWE)
CWE-416

Priority

LOW

Exploitation

NONE

PoC

NONE

Patch

NONE

Momentum

NONE

Are you affected?

If you run products in this scope, you should treat this CVE as relevant to your environment.

  • traffic_server

Threat summary

  • 1 mentions across 1 observed day

What's happening

  • General: 1 classified signal
  • 1 total mentions across 1 day

Affected systems

Vendors
Products
traffic_server

Deep dive

Activity timeline1 mentions / 1d
00111Mentions · 2026-07-29: 107-29
Signal classification1 categories
General
1100.0%
Referenced assets1 URL
By indicator
Full discourse1 post
  • VulDB 🛡@vuldb
    General

    There is a new vulnerability with elevated criticality in Apache Traffic Server (CVE-2026-58185) https://vuldb.com/vuln/384126

    Post summary

    Announces a new critical vulnerability (CVE-2026-58185) in Apache Traffic Server, but offers no details on exploitation methods, patches, or technical characteristics.

    00000104
    2.3K followersView on X
CPE platform detail1 entries

1 of 1 entries

PartVendorProductVersionTarget SWTarget HW
Appapachetraffic_server---

Explore more