CVE-2026-74853Patch

MEDIUMCVSS 6.8 · MEDIUM

Exploitation ongoing with high activity in latest observed window (1 mentions)

Immediate actions

  • Patch affected systems immediately
  • Assume compromise if assets are exposed

Recommended action window: Immediate (within 24h)

NVD description

The Pods WordPress plugin before 3.3.9.2 does not restrict which functions a display callback may resolve to, allowing users with the author role and above to read arbitrary files from the server, including files outside the web root. Only sites using the restricted display-callback mode are affected, which is the automatic default on installations whose first Pods version predates 3.1.

4.0/ 10 priority

Sources & remediation

Weakness type (CWE)
CWE-552

Priority

MEDIUM

Exploitation

ACTIVE

PoC

NONE

Patch

AVAILABLE

Momentum

NONE

Threat summary

  • Active exploitation appears in 1 classified signals
  • Patch or workaround signal is available
  • 1 mentions across 1 observed day

What's happening

  • Active exploitation reported across 1 signal
  • Patch or workaround mentioned in 1 signal
  • Technical details provided in 1 signal
  • 1 total mentions across 1 day

Deep dive

Activity timeline1 mentions / 1d
00111Mentions · 2026-09-10: 1Active Exploitation · 2026-09-10: 1Patch / Workaround · 2026-09-10: 1Technical Details · 2026-09-10: 109-10
Signal classification1 categories
Patch
1100.0%
Referenced assets1 URL
By indicator
Full discourse1 post
  • Phil_Taboada@Phil24275443
    Patch

    Si usas Pods en WordPress, actualiza a 3.3.9.2 antes del 16 de setiembre. Un autor podía leer archivos del servidor. El 16 publican cómo se ataca. Si no, la ventana se cierra. https://www.wavys-technologies.com/es/blog/pods-cve-2026-74853

    Post summary

    The blog warns that earlier WordPress Pods plugin versions are susceptible to a file‑read vulnerability (CVE‑2026‑74853) and urges users to upgrade to 3.3.9.2 to remediate the issue.

    0000041
    3 followersView on X

Explore more