CVE-2026-81445Patch(dell / openmanage_server_administrator)

LOWCVSS 7.2 · HIGH

Signal is active with 1 mentions in latest observed window

Immediate actions

  • Patch dell openmanage_server_administrator systems immediately

Recommended action window: Monitor and triage in normal cycle

NVD description

Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains an Improper Privilege Management vulnerability. A high privileged attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges.

0.5/ 10 priority

Sources & remediation

Weakness type (CWE)
CWE-269

Priority

LOW

Exploitation

NONE

PoC

NONE

Patch

AVAILABLE

Momentum

STABLE

Are you affected?

If you run products in this scope, you should treat this CVE as relevant to your environment.

  • openmanage_server_administrator

Threat summary

  • Patch or workaround signal is available
  • 2 mentions across 2 observed days
  • Momentum state: stable

What's happening

  • Patch or workaround mentioned in 2 signals
  • Technical details provided in 2 signals
  • Peaked 1d ago at 1 mentions (2026-09-17); latest day: 1
  • 2 total mentions across 2 days

Affected systems

Vendors
Products
openmanage_server_administrator

Deep dive

Activity timeline2 mentions / 2d
00111Mentions · 2026-09-17: 1Mentions · 2026-10-01: 1Patch / Workaround · 2026-09-17: 1Patch / Workaround · 2026-10-01: 1Technical Details · 2026-09-17: 1Technical Details · 2026-10-01: 109-1710-01
Signal classification1 categories
Patch
2100.0%
Referenced assets1 URL
By indicator
Full discourse2 posts
  • DFIR Lab@DFIR_Lab
    Patch

    🚨 HIGH SEVERITY: CVE-2026-81445 (CVSS 7.2) Dell OpenManage Server Administrator <11[.]1[.]0[.]3 - Improper Privilege Management flaw allows remote attackers to escalate privileges. Update to v11.1.0.3+ immediately. #CVE #Vulnerability #PatchNow #ThreatIntel https://t.co/wjYpDJiTaL

    Post summary

    The tweet warns of a high‑severity privilege‑escalation vulnerability in Dell OpenManage Server Administrator (CVE-2026-81445, CVSS 7.2) and urges immediate upgrade to version 11.1.0.3 or later.

    0000032
    144 followersView on X
  • CVE@CVEnew
    Patch

    CVE-2026-81445 Dell OpenManage Server Administrator, versions prior to 11.1.0.3, contains an Improper Privilege Management vulnerability. A high privileged attacker with remote acce… https://www.cve.org/CVERecord?id=CVE-2026-81445

    Post summary

    The post discloses CVE-2026-81445 in Dell OpenManage Server Administrator, identifies the fixed version as 11.1.0.3, and provides technical details about the privilege management flaw.

    00000717
    58.1K followersView on X
CPE platform detail1 entries

1 of 1 entries

PartVendorProductVersionTarget SWTarget HW
Appdellopenmanage_server_administrator---

Explore more