CVE-2026-82165Disclosure

LOWCVSS 5.5 · MEDIUM

Signal is active with 1 mentions in latest observed window

Immediate actions

  • Patch affected systems immediately

Recommended action window: Monitor and triage in normal cycle

NVD description

Dell Command | Integration Suite for System Center, versions prior to 6.7.2, contain an Incorrect Default Permissions vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Information Disclosure.

0.5/ 10 priority

Sources & remediation

Weakness type (CWE)
CWE-276

Priority

LOW

Exploitation

NONE

PoC

NONE

Patch

AVAILABLE

Momentum

STABLE

Threat summary

  • Patch or workaround signal is available
  • 2 mentions across 2 observed days
  • Momentum state: stable

What's happening

  • Patch or workaround mentioned in 1 signal
  • Technical details provided in 2 signals
  • Disclosure: 1 classified signal
  • Peaked 1d ago at 1 mentions (2026-09-21); latest day: 1
  • 2 total mentions across 2 days

Deep dive

Activity timeline2 mentions / 2d
00111Mentions · 2026-09-21: 1Mentions · 2026-10-09: 1Patch / Workaround · 2026-10-09: 1Technical Details · 2026-09-21: 1Technical Details · 2026-10-09: 109-2110-09
Signal classification2 categories
Disclosure
150.0%
Patch
150.0%
Referenced assets2 URLs
Classification over time
DateTotalLabels
2026-09-211
Disclosure1
2026-10-091
Patch1
Full discourse2 posts
  • Hugo | DevOps | Cybersecurity 🇱🇻@HugoValters
    Patch

    CVE-2026-82165 Dell Command Integration Suite for System Center <6.7.2, incorrect default permissions lets a local low-priv attacker disclose info. CVSS 5.5, no patch confirmed. Update now if 6.7.2 is out. https://www.valtersit.com/cve/CVE-2026-82165/ #Dell #CVEALERT #CVE #infosec #Linux #XSS #valtersit #snippet #SysAdmin #cybersecurity #devsecops #devops #developer #100daysofcode #git #github #gitlab #redteam #blueteam #ethicalhacker #cybersecurityawareness #cybersecuritynews #cybersecuritytips #python #hacker #kali #ubuntu #debian #docker

    Post summary

    The post describes an information-disclosure vulnerability caused by incorrect default permissions and advises updating to version 6.7.2 if available, while noting that no patch is confirmed. It does not mention a PoC or active exploitation.

    0000038
    1.1K followersView on X
  • CVE@CVEnew
    Disclosure

    CVE-2026-82165 Dell Command | Integration Suite for System Center, versions prior to 6.7.2, contain an Incorrect Default Permissions vulnerability. A low privileged attacker with lo… https://www.cve.org/CVERecord?id=CVE-2026-82165

    Post summary

    The text discloses CVE-2026-82165, detailing an Incorrect Default Permissions vulnerability in Dell Command | Integration Suite for System Center versions prior to 6.7.2, exploitable by a low privileged attacker.

    000001.3K
    58.1K followersView on X

Explore more