CVE-2026-86460Patch

LOWCVSS 9.8 · CRITICAL

Signal is active with 1 mentions in latest observed window

Immediate actions

  • Patch affected systems immediately

Recommended action window: Monitor and triage in normal cycle

NVD description

Cypher injection vulnerability in the Neo4j persistence layer when processing some FIQL search conditions. This issue affects Apache Syncope: from 3.0.0-M0 through 3.0.16, from 4.0.0-M0 through 4.0.7, from 4.1.0-M0 through 4.1.2. Users are recommended to upgrade to version 4.0.8 / 4.1.3, which fix this issue.

0.5/ 10 priority

Sources & remediation

Weakness type (CWE)
CWE-89

Priority

LOW

Exploitation

NONE

PoC

NONE

Patch

AVAILABLE

Momentum

NONE

Threat summary

  • Patch or workaround signal is available
  • 1 mentions across 1 observed day

What's happening

  • Patch or workaround mentioned in 1 signal
  • Technical details provided in 1 signal
  • 1 total mentions across 1 day

Deep dive

Activity timeline1 mentions / 1d
00111Mentions · 2026-09-15: 1Patch / Workaround · 2026-09-15: 1Technical Details · 2026-09-15: 109-15
Signal classification1 categories
Patch
1100.0%
Referenced assets1 URL
By indicator
Full discourse1 post
  • SecAlerts@SecAlertsCo
    Patch

    🕸️ Apache Syncope: CVE-2026-86460 is a critical (9.8) Cypher injection flaw in the Neo4j persistence layer via FIQL search — no auth needed. Affects 3.0.x thru 3.0.16 and 4.0.x thru 4.0.7. Patch now. #cybersecurity #ciso #cto #vulnerabilities https://secalerts.co/vulnerability/CVE-2026-86460?utm_campaign=x https://t.co/laq0fQeJ2g

    Post summary

    The tweet announces CVE-2026-86460 as a critical (9.8) Cypher injection flaw in Apache Syncope's Neo4j persistence layer with no authentication required, and explicitly urges users to patch.

    0000069
    888 followersView on X

Explore more