エックスサーバー【公式】[verified]@xserverjpPatch
Japanese advisory warning of a critical WordPress core vulnerability (CVE-2026-87902) affecting versions 4.7.x through 7.1.x, urging immediate update to patched versions released after 9/22.
Ryx[verified]@PadhiyarRushiPoC
The tweet announces a public PoC for CVE-2026-87902, describes the LFI-to-RCE vulnerability details, and notes available fixed versions.
Ryan Dewhurst[verified]@ethicalhack3rActive Exploitation
The tweet reports observed attempts to exploit CVE-2026-87902 (WordPress RCE) via honeypots, describing specific payload paths and a GitHub-hosted PHP file, indicating active exploitation attempts.
Nicolas Krassas[verified]@DinosnPoC
The tweet shares a reproduction lab, URL-list scanner, and PoC for CVE-2026-87902, an unauthenticated LFI to conditional RCE in WordPress 4.7.0-7.1.1 fixed in 7.1.2, with a link to the GitHub repository.
エックスサーバー【公式】[verified]@xserverjpDisclosure
The advisory for CVE-2026-87902 mentions attack conditions and urges updates to latest WordPress versions after 9/22, but contains no PoC, exploit code, active exploitation claims, or specific patch details, aligning with a Disclosure classification without technical vulnerability specifics.
Ben Sadeghipour[verified]@NahamSecDisclosure
The tweet discloses a WordPress core bug (CVE-2026-87902) that can lead to remote code execution under certain conditions and includes a link to a video.
高杉@沼を駆けだすエンジニア[verified]@takasugi_mbsjkPatch
The text lists several WordPress CVEs with detailed technical descriptions and explicitly states that fix patches have been released, while also commenting on the cost-effectiveness of outsourcing maintenance.
🅰🅳🅼[verified]@securityfreaxDisclosure
The tweet lists several CVEs affecting F5 BIG-IP APM, WordPress Core, and MS SharePoint, plus zero‑day references for Citrix Netscaler and Kiteworks, without providing exploit details, patches, or evidence of active exploitation.