
🚨 HIGH: CVE-2026-87908 (CVSS 7.5) multiparty Node.js library DoS via unbounded header parsing. Versions 2.1.0-4.3.0 affected. ✅ Patch: Upgrade to 4.3.1+ Unauthenticated remote attack possible. #CVE #Vulnerability #PatchNow #NodeJS https://t.co/piFPf8IibB
Post summary
The tweet discloses CVE-2026-87908 (CVSS 7.5), a DoS in the multiparty Node.js library via unbounded header parsing affecting versions 2.1.0–4.3.0, and directs users to upgrade to 4.3.1+ as the remediation.

