nishikawaakira[verified]@nishikawaakiraDisclosure
The text announces the discovery of CVE‑2026‑89049, a high‑severity vulnerability in AWS SSM agent with a CVSS score of 9.9, and describes an article that explains its characteristics and how to investigate potential attacks, while noting that few organizations are likely impacted.
yousukezan[verified]@yousukezanGeneral
The text mentions CVE-2026-89049 in AWS SSM Agent and describes checking for damage via CloudTrail, but provides no PoC, exploit code, active exploitation, patch, or detailed vulnerability information.
nishikawaakira[verified]@nishikawaakiraGeneral
The tweet mainly complains about unauthorized image use and includes a link whose slug references detecting CVE-2026-89049 attacks using AWS CloudTrail. Based on the tweet text alone, it lacks clear PoC, exploit, active exploitation, patch, technical vulnerability, or debunking details.
Rıdvan Yağlı[verified]@ridvanyagliPatch
CVE-2026-89049 is a critical SSRF in AWS Systems Manager Agent enabling denial‑list bypass and temporary IAM credentials; users must upgrade to SSM Agent 3.3.4851.0 or newer.
セキュリティ対策Lab[verified]@securityLab_jpDisclosure
The tweet discloses CVE‑2026‑89049 in the AWS Systems Manager Agent, indicating that an attacker could obtain IAM temporary credentials by bypassing Session Manager restrictions.
Upwind Security MDR[verified]@UpwindMDRPatch
A critical SSRF denylist bypass (CVE‑2026‑89049) in AWS SSM Agent lets authenticated users reach link‑local endpoints and potentially expose IAM role credentials; a patch is available—upgrade to version 3.3.4851.0.
Hazem Omier[verified]@hazemomierPatch
The text discloses CVE-2026-89049, a port-forward denylist bypass in AWS SSM Agent allowing IMDS credential theft, and prioritizes remediation by specifying the fixed version (≥3.3.4851.0) and hardening steps.
Hazem Omier[verified]@hazemomierPatch
CVE-2026-89049 (SSM Agent, CVSS 9.9) is an authenticated bypass of the remote-host denylist using alternate 169.254 representations to reach IMDS and steal instance-role creds; a patched version ≥3.3.4851.0 is specified and immediate patching is urged.