Frank[verified]@jedisct1Patch
nginx version 1.31.6 has been released to patch a heap buffer overflow vulnerability (CVE-2026-90439) affecting HTTP/3 configurations with OpenSSL 3.5.0 and earlier.
현빈 | Hyunbin[verified]@hyunbinseo97Patch
Nginx released stable version 1.30.5, which patches a buffer overflow vulnerability (CVE‑2026‑90439) in the ngx_http_v3_module.
cPanel@cPanelPatch
Vendor changelog post announcing EasyApache 4 v25.83 includes a security fix for CVE-2026-90439 in ea-nginx v1.31.6, prioritizing the update.
Autumn Good@autumn_good_35Disclosure
The text announces CVE-2026-90439, a vulnerability in the NGINX ngx_http_v3 module involving a limited heap buffer overflow during TLS handshakes when using HTTP/3 with older OpenSSL versions.
NEXSIGHT@NEXSIGHTNEWSPatch
The text announces a heap buffer overflow vulnerability in the nginx HTTP/3 module (CVE-2026-90439) and highlights the availability of patched versions (1.31.6 and 1.30.5).