ThreatWire[verified]@ThreatWire_PoC
A public PoC has been released for CVE-2026-92229, a critical WordPress Forminator vulnerability (CVSS 9.1), affecting versions up to 1.57.2, with users advised to update to 1.57.3 or later.
Rıdvan Yağlı[verified]@ridvanyagliPoC
The tweet announces a critical vulnerability in Forminator with a public PoC, detailing the arbitrary shortcode execution and recommending an upgrade to 1.57.3+.
Ryx[verified]@PadhiyarRushiPoC
The post details CVE-2026-92229, an unauthenticated shortcode injection in Forminator ≤1.57.2 (CVSS 9.1), notes a Python PoC released this week with a GitHub link, and indicates that version 1.57.3 patches the flaw.
dbugs[verified]@ptdbugsPoC
A proof‑of‑concept/exploit has been released for CVE‑2026‑92229, affecting WordPress Forminator Forms (≤ 1.57.2) and enabling unauthenticated arbitrary shortcode execution.
ADK Cyber[verified]@ADKCyberPatch
The tweet announces CVE-2026-92229, a high-severity arbitrary shortcode execution flaw in Forminator Forms WordPress plugin versions up to 1.57.2, and explicitly advises users to update.
Hugo | DevOps | Cybersecurity 🇱🇻[verified]@HugoValtersGeneral
The tweet discloses CVE-2026-92229, a CVSS 9.1 WordPress plugin vulnerability enabling unauthenticated arbitrary shortcode execution up to version 1.57.2, and advises disabling the plugin as a workaround since no patch is yet available.
株式会社mgn@mgn_jpnPatch
The tweet discloses a critical vulnerability (CVSS 9.1) in the Forminator Forms WordPress plugin affecting over 600,000 sites and highlights that a fixed version (1.57.3) has been released.
ExploitGrid@exploitgridPatch
The post discloses a critical arbitrary shortcode execution vulnerability in WordPress Forminator (CVE-2026-92229) with CVSS 9.1, affecting versions up to 1.57.2 and fixed in 1.57.3+.