
🔴 vm2'de birden fazla Kritik Sandbox Escape & RCE açığı! - CVSS 10.0 Node.js uygulamalarında JavaScript kodunu izole bir sandbox konteynerinde çalıştırmak için kullanılan vm2'de 3 kritik güvenlik açığı tespit edildi. CVE-2026-93603, CVE-2026-93605 ve CVE-2026-93606 saldırganların sandbox konteynerinden çıkarak ana Node.js sürecinde keyfi kod çalıştırmasına (RCE) olanak sağlıyor. 📌 Etkilenen: vm2 ≤ 3.12.0 ✅ Çözüm: vm2 3.12.1+ Özellikle kullanıcı kontrollü JavaScript'i vm2 ile çalıştıran uygulamaların acilen güncellenmesi gerekiyor.
Post summary
The text announces three critical VM2 vulnerabilities (CVE-2026-93603, CVE-2026-93605, CVE-2026-93606) enabling RCE, specifies affected versions (≤3.12.0), and recommends patching via upgrade to 3.12.1+.

